summaryrefslogtreecommitdiffstats
path: root/include/Makefile.am
diff options
context:
space:
mode:
authorBrian Behlendorf <[email protected]>2012-01-17 16:19:43 -0800
committerBrian Behlendorf <[email protected]>2012-01-18 12:19:47 -0800
commitb40a77aefca3d0832396edd35f597100d152f163 (patch)
tree61c33ec0dffadfc67e23f295cf2117903ba7a5e8 /include/Makefile.am
parentf783130a1f11616632a7a6f519140f97389688a6 (diff)
Add the release component to headers
When the original build system code was added the release component was accidentally omited from the development header install path. This patch adds the missing path component so it's always clear exactly what release your compiling against. Signed-off-by: Brian Behlendorf <[email protected]>
Diffstat (limited to 'include/Makefile.am')
-rw-r--r--include/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/include/Makefile.am b/include/Makefile.am
index 1d7493bb5..8f9c8d729 100644
--- a/include/Makefile.am
+++ b/include/Makefile.am
@@ -27,6 +27,6 @@ libzfs_HEADERS = $(COMMON_H) $(USER_H)
endif
if CONFIG_KERNEL
-kerneldir = /usr/src/zfs-$(ZFS_META_VERSION)/$(LINUX_VERSION)
+kerneldir = /usr/src/zfs-$(ZFS_META_VERSION)-$(ZFS_META_RELEASE)/$(LINUX_VERSION)
kernel_HEADERS = $(COMMON_H) $(KERNEL_H)
endif