aboutsummaryrefslogtreecommitdiffstats
path: root/include/Makefile.am
diff options
context:
space:
mode:
authorbehlendo <behlendo@7e1ea52c-4ff2-0310-8f11-9dd32ca42a1c>2008-02-28 00:48:31 +0000
committerbehlendo <behlendo@7e1ea52c-4ff2-0310-8f11-9dd32ca42a1c>2008-02-28 00:48:31 +0000
commit596e65b4e8e98e46705cb470deb72dbf8702b8c2 (patch)
tree10b03edbf6439f138d2e2a22da8e7b5ffcb25546 /include/Makefile.am
parent07d339d467337b07ff078d4f2bb81c00388c7565 (diff)
OK, I think this is the last of major cleanup and restructuring.
We've dropped all the linux- prefixes on the file in favor of spl- which makes more sense. And we've cleaned up some of the includes so everybody should be including their own dependencies properly. All a module which wants to use the spl support needs to do in include spl.h and ensure it has access to Module.symvers. git-svn-id: https://outreach.scidac.gov/svn/spl/trunk@16 7e1ea52c-4ff2-0310-8f11-9dd32ca42a1c
Diffstat (limited to 'include/Makefile.am')
-rw-r--r--include/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/include/Makefile.am b/include/Makefile.am
index 6fb965048..b84da9a8e 100644
--- a/include/Makefile.am
+++ b/include/Makefile.am
@@ -1,7 +1,7 @@
EXTRA_DIST = spl.h
+EXTRA_DIST += spl-condvar.h spl-kmem.h spl-random.h spl-thread.h
+EXTRA_DIST += spl-types.h spl-cred.h spl-kstat.h spl-rwlock.h
+EXTRA_DIST += spl-time.h spl-callb.h spl-generic.h spl-mutex.h
+EXTRA_DIST += spl-taskq.h spl-timer.h
EXTRA_DIST += splat-ctl.h
-EXTRA_DIST += linux-condvar.h linux-kmem.h linux-random.h linux-thread.h
-EXTRA_DIST += linux-types.h linux-cred.h linux-kstat.h linux-rwlock.h
-EXTRA_DIST += linux-time.h linux-callb.h linux-generic.h linux-mutex.h
-EXTRA_DIST += linux-taskq.h linux-timer.h
EXTRA_DIST += list.h