summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorbehlendo <behlendo@7e1ea52c-4ff2-0310-8f11-9dd32ca42a1c>2008-02-27 20:52:44 +0000
committerbehlendo <behlendo@7e1ea52c-4ff2-0310-8f11-9dd32ca42a1c>2008-02-27 20:52:44 +0000
commita0aadf5666d5070e55ab1a6fd58eddf06494010c (patch)
tree160a83c82b5dcf6e276cdf7a811b236d729458ef /configure.ac
parent1735fa73f4ac6935e5029fbf5c3ce9e7c9617f8f (diff)
OK, everything builds now. My initial intent was to place all of
the directories at the top level but that proved troublesome. The kernel buildsystem and autoconf were conflicting too much. To resolve the issue I moved the kernel bits in to a modules directory which can then only use the kernel build system. We just pass along the likely make targets to the kernel build system. git-svn-id: https://outreach.scidac.gov/svn/spl/trunk@11 7e1ea52c-4ff2-0310-8f11-9dd32ca42a1c
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 5 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index 215b5091c..3992520ac 100644
--- a/configure.ac
+++ b/configure.ac
@@ -109,11 +109,11 @@ AC_SUBST(KERNELCPPFLAGS)
AC_SUBST(KERNELCFLAGS)
AC_CONFIG_FILES([ Makefile
- src/Makefile
- src/lib/Makefile
- src/cmd/Makefile
- src/spl/Makefile
- src/splat/Makefile
+ lib/Makefile
+ cmd/Makefile
+ modules/Makefile
+ modules/spl/Makefile
+ modules/splat/Makefile
include/Makefile
scripts/Makefile
scripts/spl.spec