summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorDimitri John Ledkov <[email protected]>2021-11-08 15:44:04 +0000
committerTony Hutter <[email protected]>2021-11-05 07:59:40 -0700
commit5bf81fea2f899520f2015d2982072f64b7428f71 (patch)
treeb98418e3fad2806616a38acb4c321951e8880241 /Makefile.am
parent1fca9586154cc17637c099112b28dcb5d3950f8b (diff)
Upgrade to libabigail 2.0.0
Reviewed-by: Tony Hutter <[email protected]> Reviewed-by: George Melikov <[email protected]> Reviewed-by: Brian Behlendorf <[email protected]> Signed-off-by: Dimitri John Ledkov <[email protected]> Closes #12722 Closes #12739
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index 060729642..34fe16ce4 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -132,10 +132,11 @@ PHONY += checkabi storeabi
checklibabiversion:
libabiversion=`abidw -v | $(SED) 's/[^0-9]//g'`; \
- if test $$libabiversion -lt "180"; then \
+ if test $$libabiversion -lt "200"; then \
/bin/echo -e "\n" \
- "*** Please use libabigail 1.8.0 version or newer;\n" \
- "*** otherwise results are not consistent!\n"; \
+ "*** Please use libabigail 2.0.0 version or newer;\n" \
+ "*** otherwise results are not consistent!\n" \
+ "(or see https://github.com/openzfs/libabigail-docker )\n"; \
exit 1; \
fi;