summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorMatthew Ahrens <[email protected]>2018-10-17 10:30:08 -0700
committerBrian Behlendorf <[email protected]>2018-10-17 10:30:08 -0700
commit5fbf85c4e2a162723bb90ba5723ac4b0837217b9 (patch)
treee8923b4ee53d09d1c4694f50edb3101d89fa29cf /Makefile.am
parentbfcb82cb5426e75799705938a9d17deb6cfaca82 (diff)
Linux does not HAVE_DNLC
Since Linux does not have the Directory Name Lookup Cache, we don't need the code to manage it. Reviewed-by: Brian Behlendorf <[email protected]> Reviewed-by: Tim Chase <[email protected]> Reviewed-by: George Melikov <[email protected]> Reviewed-by: Richard Elling <[email protected]> Signed-off-by: Matthew Ahrens <[email protected]> Closes #8031
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 782b88c2f..01ddc388c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -117,7 +117,7 @@ cppcheck:
cppcheck --quiet --force --error-exitcode=2 --inline-suppr \
--suppressions-list=.github/suppressions.txt \
-UHAVE_SSE2 -UHAVE_AVX512F -UHAVE_UIO_ZEROCOPY \
- -UHAVE_DNLC ${top_srcdir}; \
+ ${top_srcdir}; \
else \
echo "skipping cppcheck because cppcheck is not installed"; \
fi