summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorBrian Behlendorf <[email protected]>2009-06-29 16:41:21 -0700
committerBrian Behlendorf <[email protected]>2009-06-29 16:41:21 -0700
commit5c3c70adece1ea8724cae0cf0c6cd164a4439f19 (patch)
treedd25e9410d5a31bdfa930a95bff11cf9f83a83a3 /Makefile.am
parentf4f9cd75a1e4654bf50cac6dbb5496ba93bb1662 (diff)
Add spl.release to spl-devel to simply dependent package version check.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 022430361..e6dc5a181 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -18,6 +18,7 @@ distclean-local::
install-data-local:
destname=spl-$(SPL_META_VERSION)/$(LINUX_VERSION); \
instdest=$(DESTDIR)/${prefix}/src/$$destname; \
+ echo "${SPL_META_VERSION}" >$$instdest/spl.release; \
for instfile in $(noinst_HEADERS) module/$(LINUX_SYMBOLS); do \
$(INSTALL) -D $$instfile $$instdest/$$instfile; \
done