aboutsummaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorGiuseppe Di Natale <[email protected]>2017-04-03 14:20:01 -0700
committerBrian Behlendorf <[email protected]>2017-04-03 14:20:01 -0700
commit3f2da6cb739f9d288f81abebb0f4bf94d266075d (patch)
tree5275abf02babb2c6c5cabca3f495b5a3360d80bd /Makefile.am
parente55ebf6afdebec0e48c49ba912e02166bd6a3bc9 (diff)
Prevent commitcheck.sh from running twice
A stray semicolon was causing commitcheck.sh to run twice when running make checkstyle. Updated regexes for matching tagged lines. Reviewed-by: Brian Behlendorf <[email protected]> Reviewed-by: George Melikov <[email protected]> Signed-off-by: Giuseppe Di Natale <[email protected]> Closes #5952
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index cea264acf..5545cd673 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -55,7 +55,7 @@ shellcheck:
shellcheck --exclude=SC1090 --format gcc scripts/paxcheck.sh \
scripts/zloop.sh \
scripts/zfs-tests.sh \
- scripts/zfs.sh; \
+ scripts/zfs.sh \
scripts/commitcheck.sh; \
(find cmd/zed/zed.d/*.sh -type f) | \
grep -v 'zfs-script-config' | \