summaryrefslogtreecommitdiffstats
path: root/src/util/tests/hash_table/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/util/tests/hash_table/meson.build')
-rw-r--r--src/util/tests/hash_table/meson.build3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/util/tests/hash_table/meson.build b/src/util/tests/hash_table/meson.build
index 4bbc5100ea3..c7b03f19c56 100644
--- a/src/util/tests/hash_table/meson.build
+++ b/src/util/tests/hash_table/meson.build
@@ -20,7 +20,8 @@
foreach t : ['clear', 'collision', 'delete_and_lookup', 'delete_management',
'destroy_callback', 'insert_and_lookup', 'insert_many',
- 'null_destroy', 'random_entry', 'remove_null', 'replacement']
+ 'null_destroy', 'random_entry', 'remove_key', 'remove_null',
+ 'replacement']
test(
t,
executable(