summaryrefslogtreecommitdiffstats
path: root/src/util/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/util/Makefile.am')
-rw-r--r--src/util/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/util/Makefile.am b/src/util/Makefile.am
index ae50a3bceb4..f094eb4a0d0 100644
--- a/src/util/Makefile.am
+++ b/src/util/Makefile.am
@@ -37,12 +37,15 @@ libmesautil_la_CPPFLAGS = \
-I$(top_srcdir)/src/gallium/include \
-I$(top_srcdir)/src/gallium/auxiliary \
$(VISIBILITY_CFLAGS) \
- $(MSVC2013_COMPAT_CFLAGS)
+ $(MSVC2013_COMPAT_CFLAGS) \
+ $(ZLIB_CFLAGS)
libmesautil_la_SOURCES = \
$(MESA_UTIL_FILES) \
$(MESA_UTIL_GENERATED_FILES)
+libmesautil_la_LIBADD = $(ZLIB_LIBS)
+
roundeven_test_LDADD = -lm
check_PROGRAMS = u_atomic_test roundeven_test