summaryrefslogtreecommitdiffstats
path: root/src/mesa/x86/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/mesa/x86/Makefile.am')
-rw-r--r--src/mesa/x86/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/mesa/x86/Makefile.am b/src/mesa/x86/Makefile.am
index 167857684b1..9b4a2dd0b9a 100644
--- a/src/mesa/x86/Makefile.am
+++ b/src/mesa/x86/Makefile.am
@@ -20,6 +20,7 @@
# IN THE SOFTWARE.
if HAVE_X86_ASM
+if !HAVE_X86_64_ASM
AM_CPPFLAGS = \
-I$(top_srcdir)/include \
@@ -47,3 +48,4 @@ matypes.h: gen_matypes
endif
endif
+endif