summaryrefslogtreecommitdiffstats
path: root/src/mesa/main/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/mesa/main/tests/Makefile.am')
-rw-r--r--src/mesa/main/tests/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/mesa/main/tests/Makefile.am b/src/mesa/main/tests/Makefile.am
index 012b353af12..4acc815e6f2 100644
--- a/src/mesa/main/tests/Makefile.am
+++ b/src/mesa/main/tests/Makefile.am
@@ -4,10 +4,10 @@ AM_CFLAGS = \
$(X11_CFLAGS) \
$(PTHREAD_CFLAGS)
AM_CPPFLAGS = \
- -I$(top_builddir)/src/gtest/include \
- -I$(top_builddir)/src/mapi \
- -I$(top_builddir)/src/mesa \
- -I$(top_builddir)/include \
+ -I$(top_srcdir)/src/gtest/include \
+ -I$(top_srcdir)/src/mapi \
+ -I$(top_srcdir)/src/mesa \
+ -I$(top_srcdir)/include \
$(API_DEFINES) $(DEFINES) $(INCLUDE_DIRS)
TESTS = main-test