aboutsummaryrefslogtreecommitdiffstats
path: root/src/mesa/drivers/dri/radeon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/mesa/drivers/dri/radeon/Makefile.am')
-rw-r--r--src/mesa/drivers/dri/radeon/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/mesa/drivers/dri/radeon/Makefile.am b/src/mesa/drivers/dri/radeon/Makefile.am
index 27e6ea58d69..56f6d392083 100644
--- a/src/mesa/drivers/dri/radeon/Makefile.am
+++ b/src/mesa/drivers/dri/radeon/Makefile.am
@@ -52,7 +52,8 @@ radeon_dri_la_LDFLAGS = -module -avoid-version -shared
radeon_dri_la_LIBADD = \
$(DRI_LIB_DEPS) \
$(DRICORE_LIB_DEPS) \
- $(RADEON_LIBS)
+ $(RADEON_LIBS) \
+ ../common/libdricommon.la
# Provide compatibility with scripts for the old Mesa build system for
# a while by putting a link to the driver into /lib of the build tree.