summaryrefslogtreecommitdiffstats
path: root/src/mesa/drivers/dri/radeon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/mesa/drivers/dri/radeon/Makefile.am')
-rw-r--r--src/mesa/drivers/dri/radeon/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/mesa/drivers/dri/radeon/Makefile.am b/src/mesa/drivers/dri/radeon/Makefile.am
index 3980f925d4d..f93dcf4cfc1 100644
--- a/src/mesa/drivers/dri/radeon/Makefile.am
+++ b/src/mesa/drivers/dri/radeon/Makefile.am
@@ -50,9 +50,9 @@ radeon_dri_la_SOURCES = \
radeon_dri_la_LDFLAGS = -module -avoid-version -shared
radeon_dri_la_LIBADD = \
+ ../common/libdricommon.la \
$(DRI_LIB_DEPS) \
- $(RADEON_LIBS) \
- ../common/libdricommon.la
+ $(RADEON_LIBS)
# Provide compatibility with scripts for the old Mesa build system for
# a while by putting a link to the driver into /lib of the build tree.