summaryrefslogtreecommitdiffstats
path: root/src/mapi/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/mapi/Makefile.am')
-rw-r--r--src/mapi/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/mapi/Makefile.am b/src/mapi/Makefile.am
index 135e18aca1e..3da1a193d28 100644
--- a/src/mapi/Makefile.am
+++ b/src/mapi/Makefile.am
@@ -92,7 +92,8 @@ check_PROGRAMS += shared-glapi-test
shared_glapi_test_SOURCES = shared-glapi/tests/check_table.cpp
shared_glapi_test_CPPFLAGS = \
$(AM_CPPFLAGS) \
- -I$(top_srcdir)/src/gtest/include
+ -I$(top_srcdir)/src/gtest/include \
+ -I$(top_srcdir)/src/mesa
shared_glapi_test_LDADD = \
$(top_builddir)/src/mapi/shared-glapi/libglapi.la \
$(top_builddir)/src/gtest/libgtest.la
@@ -154,7 +155,8 @@ check_PROGRAMS += glapi-test
glapi_test_SOURCES = glapi/tests/check_table.cpp
glapi_test_CPPFLAGS = \
$(AM_CPPFLAGS) \
- -I$(top_srcdir)/src/gtest/include
+ -I$(top_srcdir)/src/gtest/include \
+ -I$(top_srcdir)/src/mesa
glapi_test_LDADD = \
$(top_builddir)/src/mapi/glapi/libglapi.la \