summaryrefslogtreecommitdiffstats
path: root/src/intel/common/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/intel/common/meson.build')
-rw-r--r--src/intel/common/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/intel/common/meson.build b/src/intel/common/meson.build
index cbcf6647531..19472e306f4 100644
--- a/src/intel/common/meson.build
+++ b/src/intel/common/meson.build
@@ -40,5 +40,5 @@ libintel_common = static_library(
files_libintel_common,
include_directories : [inc_common, inc_intel],
c_args : [c_vis_args, no_override_init_args],
- dependencies : [dep_expat, dep_libdrm],
+ dependencies : [dep_expat, dep_libdrm, dep_thread],
)