summaryrefslogtreecommitdiffstats
path: root/src/intel/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/intel/Makefile.am')
-rw-r--r--src/intel/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/intel/Makefile.am b/src/intel/Makefile.am
index 9186b5cf1bd..8d852a09c98 100644
--- a/src/intel/Makefile.am
+++ b/src/intel/Makefile.am
@@ -26,12 +26,15 @@ AM_CPPFLAGS = \
-I$(top_srcdir)/include \
-I$(top_builddir)/src \
-I$(top_srcdir)/src \
+ -I$(top_builddir)/src/compiler/glsl \
+ -I$(top_srcdir)/src/compiler/glsl \
-I$(top_builddir)/src/compiler/nir \
+ -I$(top_srcdir)/src/compiler/nir \
+ -I$(top_srcdir)/src/gtest/include \
-I$(top_builddir)/src/intel \
-I$(top_srcdir)/src/intel \
-I$(top_srcdir)/src/mapi \
-I$(top_srcdir)/src/mesa \
- -I$(top_srcdir)/src/mesa/drivers/dri/i965 \
-I$(top_srcdir)/src/gallium/auxiliary \
-I$(top_srcdir)/src/gallium/include \
$(INTEL_CFLAGS) \
@@ -54,6 +57,7 @@ EXTRA_DIST =
include Makefile.blorp.am
include Makefile.common.am
+include Makefile.compiler.am
include Makefile.genxml.am
include Makefile.isl.am