summaryrefslogtreecommitdiffstats
path: root/src/intel/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/intel/Makefile.am')
-rw-r--r--src/intel/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/intel/Makefile.am b/src/intel/Makefile.am
index fc749bfc951..63bfd45fdd1 100644
--- a/src/intel/Makefile.am
+++ b/src/intel/Makefile.am
@@ -48,6 +48,10 @@ AM_CFLAGS = \
MKDIR_GEN = $(AM_V_at)$(MKDIR_P) $(@D)
PYTHON_GEN = $(AM_V_GEN)$(PYTHON2) $(PYTHON_FLAGS)
+lib_LTLIBRARIES =
+check_LTLIBRARIES =
+noinst_DATA =
+noinst_HEADERS =
noinst_LTLIBRARIES =
noinst_PROGRAMS =
check_PROGRAMS =
@@ -63,4 +67,6 @@ include Makefile.genxml.am
include Makefile.isl.am
include Makefile.tools.am
+include Makefile.vulkan.am
+
CLEANFILES += $(BUILT_SOURCES)