summaryrefslogtreecommitdiffstats
path: root/src/intel/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/intel/Makefile.am')
-rw-r--r--src/intel/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/intel/Makefile.am b/src/intel/Makefile.am
index 8d852a09c98..fc749bfc951 100644
--- a/src/intel/Makefile.am
+++ b/src/intel/Makefile.am
@@ -49,6 +49,7 @@ MKDIR_GEN = $(AM_V_at)$(MKDIR_P) $(@D)
PYTHON_GEN = $(AM_V_GEN)$(PYTHON2) $(PYTHON_FLAGS)
noinst_LTLIBRARIES =
+noinst_PROGRAMS =
check_PROGRAMS =
TESTS =
BUILT_SOURCES =
@@ -60,5 +61,6 @@ include Makefile.common.am
include Makefile.compiler.am
include Makefile.genxml.am
include Makefile.isl.am
+include Makefile.tools.am
CLEANFILES += $(BUILT_SOURCES)