aboutsummaryrefslogtreecommitdiffstats
path: root/src/glx/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/glx/Makefile.am')
-rw-r--r--src/glx/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/src/glx/Makefile.am b/src/glx/Makefile.am
index 6d81471b63f..54a0cc027da 100644
--- a/src/glx/Makefile.am
+++ b/src/glx/Makefile.am
@@ -99,10 +99,11 @@ libglx_la_SOURCES = \
if HAVE_DRI3
libglx_la_SOURCES += \
- dri3_glx.c \
- dri3_common.c
+ dri3_glx.c
endif
+libglx_la_LIBADD = $(top_builddir)/src/loader/libloader.la
+
GL_LIBS = \
libglx.la \
$(SHARED_GLAPI_LIBS) \