summaryrefslogtreecommitdiffstats
path: root/src/glx/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/glx/Makefile.am')
-rw-r--r--src/glx/Makefile.am7
1 files changed, 1 insertions, 6 deletions
diff --git a/src/glx/Makefile.am b/src/glx/Makefile.am
index 54a0cc027da..c8dfb8651b6 100644
--- a/src/glx/Makefile.am
+++ b/src/glx/Makefile.am
@@ -118,9 +118,4 @@ lib@GL_LIB@_la_SOURCES =
lib@GL_LIB@_la_LIBADD = $(GL_LIBS)
lib@GL_LIB@_la_LDFLAGS = $(GL_LDFLAGS)
-# Provide compatibility with scripts for the old Mesa build system for
-# a while by putting a link to the driver into /lib of the build tree.
-all-local: lib@[email protected]
- $(MKDIR_P) $(top_builddir)/$(LIB_DIR);
- ln -f .libs/lib@[email protected] $(top_builddir)/$(LIB_DIR)/lib@[email protected]
- ln -sf lib@[email protected] $(top_builddir)/$(LIB_DIR)/lib@[email protected]
+include $(top_srcdir)/install-lib-links.mk