summaryrefslogtreecommitdiffstats
path: root/src/glx/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/glx/Makefile.am')
-rw-r--r--src/glx/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/glx/Makefile.am b/src/glx/Makefile.am
index aa7666aa93c..482d952302d 100644
--- a/src/glx/Makefile.am
+++ b/src/glx/Makefile.am
@@ -113,7 +113,7 @@ GL_LDFLAGS = \
-version-number 1:2 \
-Wl,-Bsymbolic \
$(GC_SECTIONS) \
- -Wl,--no-undefined
+ $(LD_NO_UNDEFINED)
lib@GL_LIB@_la_SOURCES =
lib@GL_LIB@_la_LIBADD = $(GL_LIBS)