summaryrefslogtreecommitdiffstats
path: root/src/glsl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/glsl/Makefile.am')
-rw-r--r--src/glsl/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/glsl/Makefile.am b/src/glsl/Makefile.am
index 01123bc151a..9d9f99a480b 100644
--- a/src/glsl/Makefile.am
+++ b/src/glsl/Makefile.am
@@ -157,7 +157,9 @@ glsl_test_SOURCES = \
test_optpass.cpp \
test_optpass.h
-glsl_test_LDADD = libglsl.la
+glsl_test_LDADD = \
+ libglsl.la \
+ $(PTHREAD_LIBS)
# We write our own rules for yacc and lex below. We'd rather use automake,
# but automake makes it especially difficult for a number of reasons: