summaryrefslogtreecommitdiffstats
path: root/src/glsl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/glsl/Makefile.am')
-rw-r--r--src/glsl/Makefile.am1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/glsl/Makefile.am b/src/glsl/Makefile.am
index 80949fb2741..b9ed5b62b53 100644
--- a/src/glsl/Makefile.am
+++ b/src/glsl/Makefile.am
@@ -60,6 +60,7 @@ tests_general_ir_test_SOURCES = \
$(top_srcdir)/src/mesa/program/symbol_table.c \
$(GLSL_SRCDIR)/standalone_scaffolding.cpp \
tests/builtin_variable_test.cpp \
+ tests/invalidate_locations_test.cpp \
tests/general_ir_test.cpp
tests_general_ir_test_CFLAGS = \
$(PTHREAD_CFLAGS)