summaryrefslogtreecommitdiffstats
path: root/src/gallium/tests/trivial/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/gallium/tests/trivial/Makefile.am')
-rw-r--r--src/gallium/tests/trivial/Makefile.am9
1 files changed, 1 insertions, 8 deletions
diff --git a/src/gallium/tests/trivial/Makefile.am b/src/gallium/tests/trivial/Makefile.am
index 56b7f3ffc66..585fb699e6c 100644
--- a/src/gallium/tests/trivial/Makefile.am
+++ b/src/gallium/tests/trivial/Makefile.am
@@ -5,17 +5,10 @@ PIPE_SRC_DIR = $(top_builddir)/src/gallium/targets/pipe-loader
AM_CFLAGS = \
$(GALLIUM_CFLAGS)
-AM_CPPFLAGS = \
- -I$(top_srcdir)/src/gallium/drivers \
- -I$(top_srcdir)/src/gallium/winsys \
- -DPIPE_SEARCH_DIR=\"$(PIPE_SRC_DIR)/.libs\" \
- $(GALLIUM_PIPE_LOADER_DEFINES)
-
LDADD = \
- $(top_builddir)/src/gallium/auxiliary/pipe-loader/libpipe_loader.la \
+ $(top_builddir)/src/gallium/auxiliary/pipe-loader/libpipe_loader_dynamic.la \
$(top_builddir)/src/gallium/auxiliary/libgallium.la \
$(top_builddir)/src/util/libmesautil.la \
- $(GALLIUM_PIPE_LOADER_WINSYS_LIBS) \
$(GALLIUM_COMMON_LIB_DEPS)
noinst_PROGRAMS = compute tri quad-tex