summaryrefslogtreecommitdiffstats
path: root/src/gallium/tests/graw/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/gallium/tests/graw/meson.build')
-rw-r--r--src/gallium/tests/graw/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/gallium/tests/graw/meson.build b/src/gallium/tests/graw/meson.build
index 9a1f4e7db00..6d6840eb1d2 100644
--- a/src/gallium/tests/graw/meson.build
+++ b/src/gallium/tests/graw/meson.build
@@ -29,7 +29,7 @@ foreach t : progs
executable(
'graw-' + t,
t + '.c',
- include_directories : inc_common,
+ include_directories : [inc_include, inc_src, inc_mapi, inc_mesa, inc_gallium, inc_gallium_aux],
link_with : [libgraw, libgraw_util, libgallium],
dependencies : [dep_m, idep_mesautil],
)