aboutsummaryrefslogtreecommitdiffstats
path: root/src/gallium/targets/xa/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/gallium/targets/xa/Makefile.am')
-rw-r--r--src/gallium/targets/xa/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/gallium/targets/xa/Makefile.am b/src/gallium/targets/xa/Makefile.am
index 3c0caf97a18..4b351d907bb 100644
--- a/src/gallium/targets/xa/Makefile.am
+++ b/src/gallium/targets/xa/Makefile.am
@@ -64,7 +64,7 @@ libxatracker_la_LDFLAGS = \
-no-undefined \
-version-number $(XA_MAJOR):$(XA_MINOR):$(XA_TINY) \
$(GC_SECTIONS) \
- -Wl,--no-undefined
+ $(LD_NO_UNDEFINED)
if HAVE_MESA_LLVM
libxatracker_la_LIBADD += $(LLVM_LIBS)