summaryrefslogtreecommitdiffstats
path: root/src/gallium/targets/radeonsi/dri/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/gallium/targets/radeonsi/dri/Makefile.am')
-rw-r--r--src/gallium/targets/radeonsi/dri/Makefile.am6
1 files changed, 1 insertions, 5 deletions
diff --git a/src/gallium/targets/radeonsi/dri/Makefile.am b/src/gallium/targets/radeonsi/dri/Makefile.am
index c49e5fcac87..32897e0752e 100644
--- a/src/gallium/targets/radeonsi/dri/Makefile.am
+++ b/src/gallium/targets/radeonsi/dri/Makefile.am
@@ -59,8 +59,4 @@ radeonsi_dri_la_LDFLAGS += $(LLVM_LDFLAGS)
radeonsi_dri_la_LIBADD += $(LLVM_LIBS)
endif
-# Provide compatibility with scripts for the old Mesa build system for
-# a while by putting a link to the driver into /lib of the build tree.
-all-local: radeonsi_dri.la
- $(MKDIR_P) $(top_builddir)/$(LIB_DIR)/gallium
- ln -f .libs/radeonsi_dri.so $(top_builddir)/$(LIB_DIR)/gallium/radeonsi_dri.so
+include $(top_srcdir)/install-gallium-links.mk