summaryrefslogtreecommitdiffstats
path: root/src/gallium/targets/pipe-loader/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/gallium/targets/pipe-loader/Makefile.am')
-rw-r--r--src/gallium/targets/pipe-loader/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/gallium/targets/pipe-loader/Makefile.am b/src/gallium/targets/pipe-loader/Makefile.am
index 6a5b38066cb..a1c7d251b5a 100644
--- a/src/gallium/targets/pipe-loader/Makefile.am
+++ b/src/gallium/targets/pipe-loader/Makefile.am
@@ -47,9 +47,9 @@ AM_LDFLAGS = \
-module \
-no-undefined \
-avoid-version \
+ -Wl,--version-script=$(top_srcdir)/src/gallium/targets/pipe-loader/pipe.sym \
$(GC_SECTIONS) \
- $(LD_NO_UNDEFINED) \
- -Wl,--version-script=$(top_srcdir)/src/gallium/targets/pipe-loader/pipe.link
+ $(LD_NO_UNDEFINED)
if HAVE_MESA_LLVM
PIPE_LIBS += $(LLVM_LIBS)