summaryrefslogtreecommitdiffstats
path: root/src/gallium/targets/opencl/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/gallium/targets/opencl/meson.build')
-rw-r--r--src/gallium/targets/opencl/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/gallium/targets/opencl/meson.build b/src/gallium/targets/opencl/meson.build
index dd97c91b1f6..907cc74337d 100644
--- a/src/gallium/targets/opencl/meson.build
+++ b/src/gallium/targets/opencl/meson.build
@@ -42,7 +42,7 @@ libopencl = shared_library(
link_with : [libpipe_loader_dynamic, libgallium],
dependencies : [
idep_mesautil,
- dep_thread, dep_clock, dep_dl, dep_unwind, dep_elf, dep_expat,
+ dep_clock, dep_dl, dep_unwind, dep_elf,
cpp.find_library('clangCodeGen', dirs : llvm_libdir),
cpp.find_library('clangFrontendTool', dirs : llvm_libdir),
cpp.find_library('clangFrontend', dirs : llvm_libdir),