summaryrefslogtreecommitdiffstats
path: root/src/gallium/targets/opencl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/gallium/targets/opencl/Makefile.am')
-rw-r--r--src/gallium/targets/opencl/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/gallium/targets/opencl/Makefile.am b/src/gallium/targets/opencl/Makefile.am
index 4ab706ef2ac..c78b26832ff 100644
--- a/src/gallium/targets/opencl/Makefile.am
+++ b/src/gallium/targets/opencl/Makefile.am
@@ -35,7 +35,8 @@ lib@OPENCL_LIBNAME@_la_LIBADD = \
-lclangEdit \
-lclangLex \
-lclangBasic \
- $(LLVM_LIBS)
+ $(LLVM_LIBS) \
+ $(PTHREAD_LIBS)
nodist_EXTRA_lib@OPENCL_LIBNAME@_la_SOURCES = dummy.cpp
lib@OPENCL_LIBNAME@_la_SOURCES =