summaryrefslogtreecommitdiffstats
path: root/src/gallium/targets/omx/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/gallium/targets/omx/Makefile.am')
-rw-r--r--src/gallium/targets/omx/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/gallium/targets/omx/Makefile.am b/src/gallium/targets/omx/Makefile.am
index 8d1e5851689..4be1063953e 100644
--- a/src/gallium/targets/omx/Makefile.am
+++ b/src/gallium/targets/omx/Makefile.am
@@ -43,7 +43,7 @@ include $(top_srcdir)/src/gallium/drivers/r600/Automake.inc
include $(top_srcdir)/src/gallium/drivers/radeonsi/Automake.inc
libomx_mesa_la_SOURCES += target.c
-libomx_mesa_la_CPPFLAGS = $(TARGET_CPPFLAGS)
+libomx_mesa_la_CPPFLAGS = $(TARGET_CPPFLAGS) -DGALLIUM_STATIC_TARGETS=1
libomx_mesa_la_LIBADD += $(TARGET_LIB_DEPS) \
$(TARGET_RADEON_WINSYS) $(TARGET_RADEON_COMMON)