summaryrefslogtreecommitdiffstats
path: root/src/gallium/targets/libgl-xlib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/gallium/targets/libgl-xlib/Makefile.am')
-rw-r--r--src/gallium/targets/libgl-xlib/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/gallium/targets/libgl-xlib/Makefile.am b/src/gallium/targets/libgl-xlib/Makefile.am
index 6f966c3aebe..d2fd2ed7b68 100644
--- a/src/gallium/targets/libgl-xlib/Makefile.am
+++ b/src/gallium/targets/libgl-xlib/Makefile.am
@@ -73,7 +73,8 @@ lib@GL_LIB@_la_LIBADD = \
$(top_builddir)/src/gallium/auxiliary/libgallium.la \
$(SHARED_GLAPI_LIB) \
$(GL_LIB_DEPS) \
- $(CLOCK_LIB)
+ $(CLOCK_LIB) \
+ $(LIBUNWIND_LIBS)
if HAVE_GALLIUM_LLVM
lib@GL_LIB@_la_LIBADD += $(top_builddir)/src/gallium/drivers/llvmpipe/libllvmpipe.la $(LLVM_LIBS)