summaryrefslogtreecommitdiffstats
path: root/src/gallium/targets/gbm/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/gallium/targets/gbm/Makefile.am')
-rw-r--r--src/gallium/targets/gbm/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/gallium/targets/gbm/Makefile.am b/src/gallium/targets/gbm/Makefile.am
index 31a8b47c1e4..34fd24379c0 100644
--- a/src/gallium/targets/gbm/Makefile.am
+++ b/src/gallium/targets/gbm/Makefile.am
@@ -133,9 +133,9 @@ gbm_gallium_drm_la_LIBADD += $(STATIC_TARGET_LIB_DEPS)
else # HAVE_GALLIUM_STATIC_TARGETS
gbm_gallium_drm_la_LIBADD += \
- $(top_builddir)/src/gallium/auxiliary/pipe-loader/libpipe_loader_client.la \
- $(GALLIUM_PIPE_LOADER_CLIENT_LIBS) \
- $(GALLIUM_PIPE_LOADER_WINSYS_LIBS)
+ $(top_builddir)/src/gallium/auxiliary/pipe-loader/libpipe_loader.la \
+ $(GALLIUM_PIPE_LOADER_WINSYS_LIBS) \
+ $(GALLIUM_PIPE_LOADER_LIBS)
endif # HAVE_GALLIUM_STATIC_TARGETS