summaryrefslogtreecommitdiffstats
path: root/src/gallium/targets/gbm/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/gallium/targets/gbm/Makefile.am')
-rw-r--r--src/gallium/targets/gbm/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/gallium/targets/gbm/Makefile.am b/src/gallium/targets/gbm/Makefile.am
index bad581d7383..c109ddbb463 100644
--- a/src/gallium/targets/gbm/Makefile.am
+++ b/src/gallium/targets/gbm/Makefile.am
@@ -66,7 +66,11 @@ gbm_gallium_drm_la_LIBADD += \
$(LIBDRM_LIBS)
endif
-gbm_gallium_drm_la_LDFLAGS = -no-undefined -avoid-version -module
+gbm_gallium_drm_la_LDFLAGS = \
+ -module \
+ -no-undefined \
+ -avoid-version \
+ -Wl,--no-undefined
if HAVE_MESA_LLVM
gbm_gallium_drm_la_LIBADD += $(LLVM_LIBS)