summaryrefslogtreecommitdiffstats
path: root/src/gallium/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/gallium/meson.build')
-rw-r--r--src/gallium/meson.build10
1 files changed, 5 insertions, 5 deletions
diff --git a/src/gallium/meson.build b/src/gallium/meson.build
index 7e841633a9c..2baca8a97ca 100644
--- a/src/gallium/meson.build
+++ b/src/gallium/meson.build
@@ -72,17 +72,17 @@ if with_gallium_freedreno
else
driver_freedreno = declare_dependency()
endif
-if with_gallium_pl111
- subdir('winsys/pl111/drm')
-else
- driver_pl111 = declare_dependency()
-endif
if with_gallium_vc4
subdir('winsys/vc4/drm')
subdir('drivers/vc4')
else
driver_vc4 = declare_dependency()
endif
+if with_gallium_pl111
+ subdir('winsys/pl111/drm')
+else
+ driver_pl111 = declare_dependency()
+endif
if with_gallium_vc5
subdir('winsys/vc5/drm')
subdir('drivers/vc5')