summaryrefslogtreecommitdiffstats
path: root/src/gallium/drivers/tegra/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/gallium/drivers/tegra/Makefile.am')
-rw-r--r--src/gallium/drivers/tegra/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/src/gallium/drivers/tegra/Makefile.am b/src/gallium/drivers/tegra/Makefile.am
new file mode 100644
index 00000000000..1347d2548dc
--- /dev/null
+++ b/src/gallium/drivers/tegra/Makefile.am
@@ -0,0 +1,14 @@
+include Makefile.sources
+include $(top_srcdir)/src/gallium/Automake.inc
+
+AM_CFLAGS = \
+ -I$(top_srcdir)/include/drm-uapi \
+ $(GALLIUM_DRIVER_CFLAGS)
+
+noinst_LTLIBRARIES = libtegra.la
+
+libtegra_la_SOURCES = \
+ $(C_SOURCES)
+
+EXTRA_DIST = \
+ meson.build