summaryrefslogtreecommitdiffstats
path: root/src/gallium/drivers/svga/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/gallium/drivers/svga/Makefile.am')
-rw-r--r--src/gallium/drivers/svga/Makefile.am9
1 files changed, 2 insertions, 7 deletions
diff --git a/src/gallium/drivers/svga/Makefile.am b/src/gallium/drivers/svga/Makefile.am
index b6fed005c2d..54ae8143771 100644
--- a/src/gallium/drivers/svga/Makefile.am
+++ b/src/gallium/drivers/svga/Makefile.am
@@ -25,13 +25,8 @@ AUTOMAKE_OPTIONS = subdir-objects
include Makefile.sources
include $(top_srcdir)/src/gallium/Automake.inc
-AM_CPPFLAGS = \
- -I$(top_srcdir)/src/gallium/drivers/svga/include \
- -I$(top_srcdir)/src/gallium/drivers \
- -I$(top_srcdir)/include \
- $(GALLIUM_CFLAGS)
-
-AM_CFLAGS = $(VISIBILITY_CFLAGS)
+AM_CFLAGS = \
+ $(GALLIUM_DRIVER_CFLAGS)
#On some systems -std= must be added to CFLAGS to be the last -std=
CFLAGS += -std=gnu99