summaryrefslogtreecommitdiffstats
path: root/src/gallium/drivers/radeonsi/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/gallium/drivers/radeonsi/Makefile.am')
-rw-r--r--src/gallium/drivers/radeonsi/Makefile.am16
1 files changed, 6 insertions, 10 deletions
diff --git a/src/gallium/drivers/radeonsi/Makefile.am b/src/gallium/drivers/radeonsi/Makefile.am
index 9aaab8f645f..84c99f82f25 100644
--- a/src/gallium/drivers/radeonsi/Makefile.am
+++ b/src/gallium/drivers/radeonsi/Makefile.am
@@ -23,17 +23,13 @@
include Makefile.sources
include $(top_srcdir)/src/gallium/Automake.inc
-noinst_LTLIBRARIES = libradeonsi.la
-
-AM_CPPFLAGS = \
- -I$(top_srcdir)/src/gallium/drivers/radeon \
- -I$(top_srcdir)/src/gallium/drivers \
- -I$(top_srcdir)/include \
- $(GALLIUM_CFLAGS) \
- $(RADEON_CFLAGS)
AM_CFLAGS = \
- $(LLVM_CFLAGS) \
- $(VISIBILITY_CFLAGS)
+ -I$(top_srcdir)/src/gallium/drivers/radeon \
+ $(GALLIUM_DRIVER_CFLAGS) \
+ $(RADEON_CFLAGS) \
+ $(LLVM_CFLAGS)
+
+noinst_LTLIBRARIES = libradeonsi.la
libradeonsi_la_SOURCES = $(C_SOURCES)
libradeonsi_la_LIBADD = \