summaryrefslogtreecommitdiffstats
path: root/src/gallium/drivers/r600/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/gallium/drivers/r600/Makefile.am')
-rw-r--r--src/gallium/drivers/r600/Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/src/gallium/drivers/r600/Makefile.am b/src/gallium/drivers/r600/Makefile.am
index 43c8704618d..35c75ad76c7 100644
--- a/src/gallium/drivers/r600/Makefile.am
+++ b/src/gallium/drivers/r600/Makefile.am
@@ -10,8 +10,16 @@ AM_CFLAGS = \
$(RADEON_CFLAGS) \
$(VISIBILITY_CFLAGS)
+AM_CXXFLAGS = \
+ -I$(top_srcdir)/src/gallium/drivers \
+ -I$(top_srcdir)/include \
+ -I$(top_srcdir)/src/gallium/include \
+ -I$(top_srcdir)/src/gallium/auxiliary \
+ $(DEFINES)
+
libr600_la_SOURCES = \
- $(C_SOURCES)
+ $(C_SOURCES) \
+ $(CXX_SOURCES)
libr600_la_LIBADD = ../radeon/libradeon.la