summaryrefslogtreecommitdiffstats
path: root/src/gallium/drivers/nouveau/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/gallium/drivers/nouveau/Makefile.am')
-rw-r--r--src/gallium/drivers/nouveau/Makefile.am10
1 files changed, 4 insertions, 6 deletions
diff --git a/src/gallium/drivers/nouveau/Makefile.am b/src/gallium/drivers/nouveau/Makefile.am
index 369dadabdd2..7c052231bfa 100644
--- a/src/gallium/drivers/nouveau/Makefile.am
+++ b/src/gallium/drivers/nouveau/Makefile.am
@@ -25,14 +25,12 @@ AUTOMAKE_OPTIONS = subdir-objects
include Makefile.sources
include $(top_srcdir)/src/gallium/Automake.inc
-noinst_LTLIBRARIES = libnouveau.la
-
AM_CPPFLAGS = \
- -I$(top_srcdir)/src/gallium/drivers/nouveau/include \
- $(GALLIUM_CFLAGS) \
+ $(GALLIUM_DRIVER_CFLAGS) \
$(LIBDRM_CFLAGS) \
- $(NOUVEAU_CFLAGS) \
- $(VISIBILITY_CFLAGS)
+ $(NOUVEAU_CFLAGS)
+
+noinst_LTLIBRARIES = libnouveau.la
libnouveau_la_SOURCES = \
$(C_SOURCES) \