summaryrefslogtreecommitdiffstats
path: root/src/gallium/drivers/noop/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/gallium/drivers/noop/Makefile.am')
-rw-r--r--src/gallium/drivers/noop/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/src/gallium/drivers/noop/Makefile.am b/src/gallium/drivers/noop/Makefile.am
new file mode 100644
index 00000000000..1f4ba028f7f
--- /dev/null
+++ b/src/gallium/drivers/noop/Makefile.am
@@ -0,0 +1,16 @@
+################################################################################
+
+# Meta-driver which combines whichever software rasterizers have been
+# built into a single convenience library.
+
+include Makefile.sources
+include $(top_srcdir)/src/gallium/Automake.inc
+
+AM_CFLAGS = \
+ -I$(top_srcdir)/src/gallium/drivers \
+ $(GALLIUM_CFLAGS) \
+ $(VISIBILITY_CFLAGS)
+
+noinst_LTLIBRARIES = libnoop.la
+
+libnoop_la_SOURCES = $(C_SOURCES)