summaryrefslogtreecommitdiffstats
path: root/src/gallium/drivers/llvmpipe/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/gallium/drivers/llvmpipe/Makefile.am')
-rw-r--r--src/gallium/drivers/llvmpipe/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/gallium/drivers/llvmpipe/Makefile.am b/src/gallium/drivers/llvmpipe/Makefile.am
index 85ae0ae13d8..562c2d6321c 100644
--- a/src/gallium/drivers/llvmpipe/Makefile.am
+++ b/src/gallium/drivers/llvmpipe/Makefile.am
@@ -54,7 +54,8 @@ TEST_LIBS = \
$(top_builddir)/src/util/libmesautil.la \
$(LLVM_LIBS) \
$(DLOPEN_LIBS) \
- $(PTHREAD_LIBS)
+ $(PTHREAD_LIBS) \
+ $(CLOCK_LIB)
lp_test_format_SOURCES = lp_test_format.c lp_test_main.c
lp_test_format_LDADD = $(TEST_LIBS)