summaryrefslogtreecommitdiffstats
path: root/src/gallium/drivers/llvmpipe/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/gallium/drivers/llvmpipe/Makefile.am')
-rw-r--r--src/gallium/drivers/llvmpipe/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/gallium/drivers/llvmpipe/Makefile.am b/src/gallium/drivers/llvmpipe/Makefile.am
index 3c318be9e82..0bd4282632a 100644
--- a/src/gallium/drivers/llvmpipe/Makefile.am
+++ b/src/gallium/drivers/llvmpipe/Makefile.am
@@ -36,6 +36,8 @@ libllvmpipe_la_SOURCES = $(C_SOURCES)
libllvmpipe_la_LDFLAGS = $(LLVM_LDFLAGS)
+noinst_HEADERS = lp_test.h
+
check_PROGRAMS = \
lp_test_format \
lp_test_arit \
@@ -72,3 +74,4 @@ lp_test_printf_SOURCES = lp_test_printf.c lp_test_main.c
lp_test_printf_LDADD = $(TEST_LIBS)
nodist_EXTRA_lp_test_printf_SOURCES = dummy.cpp
+EXTRA_DIST = SConscript