summaryrefslogtreecommitdiffstats
path: root/src/gallium/drivers/identity/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/gallium/drivers/identity/Makefile.am')
-rw-r--r--src/gallium/drivers/identity/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/src/gallium/drivers/identity/Makefile.am b/src/gallium/drivers/identity/Makefile.am
new file mode 100644
index 00000000000..1caf3286a4c
--- /dev/null
+++ b/src/gallium/drivers/identity/Makefile.am
@@ -0,0 +1,11 @@
+include Makefile.sources
+include $(top_srcdir)/src/gallium/Automake.inc
+
+AM_CFLAGS = \
+ -I$(top_srcdir)/src/gallium/drivers \
+ $(GALLIUM_CFLAGS) \
+ $(VISIBILITY_CFLAGS)
+
+noinst_LTLIBRARIES = libidentity.la
+
+libidentity_la_SOURCES = $(C_SOURCES)