summaryrefslogtreecommitdiffstats
path: root/src/gallium/drivers/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/gallium/drivers/Makefile.am')
-rw-r--r--src/gallium/drivers/Makefile.am14
1 files changed, 0 insertions, 14 deletions
diff --git a/src/gallium/drivers/Makefile.am b/src/gallium/drivers/Makefile.am
index a70b8f7fe62..25d9533c949 100644
--- a/src/gallium/drivers/Makefile.am
+++ b/src/gallium/drivers/Makefile.am
@@ -64,17 +64,3 @@ endif
################################################################################
SUBDIRS += $(GALLIUM_MAKE_DIRS)
-
-# FIXME: Remove when the rest of Gallium is converted to automake.
-default: all
-
-all-local: $(noinst_LTLIBRARIES)
-if HAVE_GALAHAD_GALLIUM
- ln -f $(builddir)/galahad/.libs/libgalahad.a $(builddir)/galahad/libgalahad.a
-endif
-if HAVE_IDENTITY_GALLIUM
- ln -f $(builddir)/identity/.libs/libidentity.a $(builddir)/identity/libidentity.a
-endif
-if HAVE_NOOP_GALLIUM
- ln -f $(builddir)/noop/.libs/libnoop.a $(builddir)/noop/libnoop.a
-endif