summaryrefslogtreecommitdiffstats
path: root/src/gallium/drivers/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/gallium/drivers/Makefile.am')
-rw-r--r--src/gallium/drivers/Makefile.am13
1 files changed, 1 insertions, 12 deletions
diff --git a/src/gallium/drivers/Makefile.am b/src/gallium/drivers/Makefile.am
index c75fb82375d..3f7621d601b 100644
--- a/src/gallium/drivers/Makefile.am
+++ b/src/gallium/drivers/Makefile.am
@@ -11,7 +11,7 @@ AM_CFLAGS = $(VISIBILITY_CFLAGS)
noinst_LTLIBRARIES =
-SUBDIRS = . identity trace rbug
+SUBDIRS = . identity noop trace rbug
################################################################################
@@ -24,17 +24,6 @@ galahad_libgalahad_la_SOURCES = \
################################################################################
-# Meta-driver which combines whichever software rasterizers have been
-# built into a single convenience library.
-
-noinst_LTLIBRARIES += noop/libnoop.la
-
-noop_libnoop_la_SOURCES = \
- noop/noop_pipe.c \
- noop/noop_state.c
-
-################################################################################
-
if HAVE_GALLIUM_R600
SUBDIRS += radeon