summaryrefslogtreecommitdiffstats
path: root/src/gallium/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/gallium/Makefile.am')
-rw-r--r--src/gallium/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/src/gallium/Makefile.am b/src/gallium/Makefile.am
index 81eabef1061..af010c89f8d 100644
--- a/src/gallium/Makefile.am
+++ b/src/gallium/Makefile.am
@@ -11,6 +11,12 @@ SUBDIRS += auxiliary/pipe-loader
## Gallium pipe drivers and their respective winsys'
##
+SUBDIRS += \
+ drivers/ddebug \
+ drivers/noop \
+ drivers/trace \
+ drivers/rbug
+
## freedreno/msm/kgsl
if HAVE_GALLIUM_FREEDRENO
SUBDIRS += drivers/freedreno winsys/freedreno/drm
@@ -182,12 +188,6 @@ endif
EXTRA_DIST += \
include \
- drivers/noop/SConscript \
- drivers/rbug/README \
- drivers/rbug/SConscript \
- drivers/trace/trace.xsl \
- drivers/trace/README \
- drivers/trace/SConscript \
state_trackers/README \
state_trackers/wgl targets/libgl-gdi \
targets/graw-gdi targets/graw-null targets/graw-xlib \