summaryrefslogtreecommitdiffstats
path: root/src/egl/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/egl/meson.build')
-rw-r--r--src/egl/meson.build12
1 files changed, 6 insertions, 6 deletions
diff --git a/src/egl/meson.build b/src/egl/meson.build
index 89bac2cd633..461892f5ae8 100644
--- a/src/egl/meson.build
+++ b/src/egl/meson.build
@@ -62,28 +62,28 @@ files_egl = files(
g_egldispatchstubs_c = custom_target(
'g_egldispatchstubs.c',
input : [
- 'generate/gen_egl_dispatch.py', 'generate/eglFunctionList.py',
+ 'generate/gen_egl_dispatch.py',
'generate/egl.xml', 'generate/egl_other.xml'
],
output : 'g_egldispatchstubs.c',
command : [
- prog_python, '@INPUT0@', 'source', '@INPUT1@', '@INPUT2@', '@INPUT3@'
+ prog_python, '@INPUT0@', 'source', '@INPUT1@', '@INPUT2@',
],
- depend_files : files('generate/genCommon.py'),
+ depend_files : files('generate/eglFunctionList.py', 'generate/genCommon.py'),
capture : true,
)
g_egldispatchstubs_h = custom_target(
'g_egldispatchstubs.h',
input : [
- 'generate/gen_egl_dispatch.py', 'generate/eglFunctionList.py',
+ 'generate/gen_egl_dispatch.py',
'generate/egl.xml', 'generate/egl_other.xml'
],
output : 'g_egldispatchstubs.h',
command : [
- prog_python, '@INPUT0@', 'header', '@INPUT1@', '@INPUT2@', '@INPUT3@'
+ prog_python, '@INPUT0@', 'header', '@INPUT1@', '@INPUT2@',
],
- depend_files : files('generate/genCommon.py'),
+ depend_files : files('generate/eglFunctionList.py', 'generate/genCommon.py'),
capture : true,
)