summaryrefslogtreecommitdiffstats
path: root/src/egl/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/egl/meson.build')
-rw-r--r--src/egl/meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/egl/meson.build b/src/egl/meson.build
index 89a84fd8908..1d63f0f087c 100644
--- a/src/egl/meson.build
+++ b/src/egl/meson.build
@@ -65,7 +65,7 @@ g_egldispatchstubs_c = custom_target(
],
output : 'g_egldispatchstubs.c',
command : [
- prog_python2, '@INPUT0@', 'source', '@INPUT1@', '@INPUT2@', '@INPUT3@'
+ prog_python, '@INPUT0@', 'source', '@INPUT1@', '@INPUT2@', '@INPUT3@'
],
depend_files : files('generate/genCommon.py'),
capture : true,
@@ -79,7 +79,7 @@ g_egldispatchstubs_h = custom_target(
],
output : 'g_egldispatchstubs.h',
command : [
- prog_python2, '@INPUT0@', 'header', '@INPUT1@', '@INPUT2@', '@INPUT3@'
+ prog_python, '@INPUT0@', 'header', '@INPUT1@', '@INPUT2@', '@INPUT3@'
],
depend_files : files('generate/genCommon.py'),
capture : true,