summaryrefslogtreecommitdiffstats
path: root/src/egl/drivers/dri2/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/egl/drivers/dri2/Makefile.am')
-rw-r--r--src/egl/drivers/dri2/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/egl/drivers/dri2/Makefile.am b/src/egl/drivers/dri2/Makefile.am
index 7e8ed788bdf..6a9ae5082d2 100644
--- a/src/egl/drivers/dri2/Makefile.am
+++ b/src/egl/drivers/dri2/Makefile.am
@@ -38,10 +38,10 @@ AM_CFLAGS = \
noinst_LTLIBRARIES = libegl_dri2.la
libegl_dri2_la_SOURCES = \
- egl_dri2.c \
- common.c
+ egl_dri2.c
libegl_dri2_la_LIBADD = \
+ $(top_builddir)/src/loader/libloader.la \
$(EGL_LIB_DEPS)
if HAVE_SHARED_GLAPI